Invalid argument(s) error when trying to change password or PIN on the Authentication Manager 8.1 Self-Service Console
Originally Published: 2015-09-03
Article Number
Applies To
RSA Product/Service Type: Authentication Manager
RSA Version/Condition: 8.1
Issue
Cause
To resolve the issue, check the /opt/rsa/am/server/logs/imsConsoleTrace.log for an error like "InvalidArgumentException".
In the example below the error is related to the cc field having an invalid semi-colon:
com.rsa.command.exception.InvalidArgumentException: Invalid 'cc' address: email1@example.org;email2@example.org
Resolution
This can be resolved by following the below steps:
1- Open the Security console -> Setup -> Self-service settings .
2- Under Customization open E-mail Notifications for User Account Changes .
3- Under Email-template remove the semi-colon and replace it by a comma as shown in the below screenshot.
4- Click save.
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