All Authentications fail no errors or messages shows in realtime authentication monitor ( evaluation license )
Originally Published: 2013-12-31
Article Number
Applies To
Issue
check using :
netstat -an | grep 5500
The port for securid 5500/udp is not listening. The port 5500/tcp may or may not be listening . The 5500/udp port may not stop listening immediately on the license expiration, but if services are restarted with an expired license, this port will not be listening.
Cause
A license violation has occurred, possibly from having more users with tokens than are allowed by the active user limit
Resolution
before importing the new license.
If a license violation has occurred, address the violation, this may require reducing the number of active users below the limit, or increasing the number of active users allowed by the license, or reducing the number of active users below the limit.
Once the license issue has been addressed, the RSA Services need to be restarted to enable authentication. A few ways of doing this:
1. Apply the latest AM patch through the Operations Console, this will also apply security and bug fixes.
2. Reboot the appliance through the Operations Console
3. if you have console or SSH access , login with the rsaadmin account. Restart services with:
cd /opt/rsa/am/server
./rsaserv restart all
Notes
use the AM8.0 > AM8.1 Upgrade Patch on ALL AM8.0 systems , preferably before removing the old license. Also, apply the latest AM8.1 Service Pack and patch to the upgraded systems.
If you try to use a Production license without uninstalling the Evaluation license, you may get an error:
"The customer account identifier in the license does not match that stored in the system"
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