Authentication Manager cannot send telemetry data warning on RSA Authentication Manager 8.5 and up
4 years ago
Originally Published: 2021-11-24
Article Number
000044457
Applies To
RSA Product Set: SecurID Access
RSA Product/Service Type: Authentication Manager
RSA Version/Condition: 8.5 and higher
Issue
When an Admin logs into RSA Authentication manager security console, a warning message "Authentication Manager cannot send telemetry data to RSA" is displayed on the Home Page. 

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Cause
RSA Authentication Manager 8.5 and higher sends daily telemetry data to RSA by default. 

Telemetry data tracks the usage of Authentication Manager features and provides reliability and software version information for your Authentication Manager instances. 

To view the telemetry data that is sent to RSA, download the Authentication Manager log files. The telemetry data is in the directory Authentication Manager Logs\server\logs\telemetry. For instructions, see Download Troubleshooting Files.
Resolution
To resolve the warning, you can either:

1.Allow access to telemetry.access.securid.com
  1. Confirm that your firewall rules allow access to telemetry.access.securid.com and the IP addresses 52.188.41.46 and 52.160.192.135.
  2. If your company uses URL filtering, be sure that telemetry.access.securid.com and both IP addresses shown above are whitelisted.
2. If you do not wish to send the information and/or not allow access to telemetry.access.securid.com the feature can be disabled.

Procedure
  1. In the Security Console, click Setup > System Settings.
  2. Under Advanced Settings, click Telemetry.
  3. Uncheck/de-select Enable Telemetry checkbox. 
  4. Click Apply Settings.
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The warning message would no longer appear. 

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Notes
More information about Configure the Telemetry Service