Cannot log into Security Console, Operations Console, SelfServiceConsole using shortcuts for RSA Authentication Manager 8.x
2 years ago
Originally Published: 2016-05-24
Article Number
000050454
Applies To
RSA Product Set: SecurID
RSA Product/Service Type: Authentication Manager
RSA Version/Condition: 8.x
 
Issue
Unable to access Authentication Manager Console via the following URL's.  Port 443 stops listening an Authentication Manager Server

https://fqdn/sc
https://fqdn/oc
https://fqdn/ssc

Redirects depend on port 443 being up on the RSA server. To verify use the following:
netstat -plant | grep 443
Should look similar to the below:
tcp 0 0 fe80::20c:29ff:fe8d:443 :::* LISTEN 16647/java
tcp 0 0 10.101.99.150:443 :::* LISTEN 16647/java
tcp 0 0 ::1:443 :::* LISTEN 16647/java
tcp 0 0 127.0.0.2:443 :::* LISTEN 16647/java
tcp 0 0 127.0.0.1:443 :::* LISTEN 16647/java
Cause
NESSUS or other port scanning tools have been known to stop Port 443 from listening on Authentication Manager Server.
Resolution

Reboot, or SSH into Linux, and restart services.
    

cd /opt/rsa/am/server
./rsaserv restart all
Workaround
The work around is to use the full URL's as follows:
https:///fqdn:7004/console-ims
https://fqdn-or-ip:7072/operations-console
https://fqdn:7004/console-selfservice

Restarting the Authentication Manager system will restore access to the shortcuts as follows.

Go to Operations Console > Maintenance > Reboot Appliance
Confirm reboot by Selecting check box and click reboot.