Creating agent shows as RADIUS client agent in authentication agents.
2 years ago
Article Number
000072005
Applies To
Authentication Manager 8.x
Issue
Creating new standard agent on the authentication agents tab always shows as RADIUS client agent after creation.

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Cause
The cause that there is a RADIUS client created in the RADIUS clients tab which is having the same IP as the agent being created so accordingly each time you create the agent with the IP it will reflect as RADIUS client agent.

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Note: Accoridngly, you can also create the RADIUS client without agent then create the agent later.
Resolution
1- Login to Security console.
2- Navigate to : RADIUS > RADIUS Clients > Manage Existing
3- You will find record matching the IP you are entering in the agent creation.
4- Remove the RADIUS client.
5- Navigate to the Access > Authentication Agents then create the agent it will be created as standard agent this time.