CyberArk and RSA Authentication Manager integration is unable to perform password change for RSA Security Console user ID
Originally Published: 2017-05-22
Article Number
Applies To
RSA Product/Service Type: Authentication Manager
RSA Version/Condition:
Platform (Other): CyberArk Vault, CyberArk Privileged Account Security
Issue
privileged users:
- RSA Security Console Administrators.
When attempting to perform a password update, the following error is seen in CyberArk logs*.
PluginWrapper :: printResultsToLog() --> Message = Verify process failed - Targe account - invalid username or bad password.
No entries are seen in the Authentication Manager Real-Time Authentication log
* It's important to note that CyberArk uses the RSA Administration API to perform password updates.
Cause
The RSA Security Console Administrator UserID had set the policy to Require user to change password at next logon.
Resolution
- Login to the RSA Security Console.
- Lookup the user (Identity > User > Manage Existing).
- When the user is resturned, click on the arrow next to the user mane and select Edit.
- Remove the check box next to the option to Require user to change password at next logon.
- Click Save.
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