Email triggered for 'Please reset your current password' after a password reset
Originally Published: 2019-01-03
Article Number
Applies To
Issue
Under Email -> Log tab:
Event Type: PasswordResetEvent
Subject: “Please reset your current password”
Email body triggered to user:
Hello <User>,
Your password on ACTIVE DIRECTORY has been reset by someone else.
Please change your password as soon as possible to avoid compromise of your account.
These reminders will be sent to you periodically until you change your password.
Thank you.
Cause
Password reset email event should be PasswordAvailableExtEvent instead of PasswordResetEvent.
Resolution
Related Articles
Resetting Password for LDAP Directory Server User in the Cloud Console Fails With Error “Unable to reset password! Please … 87Number of Views Authentication Manager 8.x Risk Based Authentication (RBA) logon via the RSA Authentication Agent for Citrix StoreFront gi… 96Number of Views Authentication Manager 8.8 update breaks TLS connections; TLS Handshake error no cipher suites in common 72Number of Views RSA SecurID: Identity Sources configurations "You have reached the limit of ldap resources you can add please remove a re… 38Number of Views PAM Agent is failing to connect to RSA Servers (Curl error code: 35) 37Number of Views
Trending Articles
RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide Quick Setup Guide - Passwordless Authentication in Windows MFA Agent for Active Directory Quick Setup Guide - Connect Authentication Manager to Cloud Authentication Service Downloading RSA Authentication Manager license files or RSA Software token seed records RSA MFA Agent 2.5 for Microsoft Windows Release Notes
Don't see what you're looking for?