Error message "GetUserStatus() failed" when attempting to register for an RSA Community account
2 years ago
Originally Published: 2018-08-08
Article Number
000040889
Applies To
RSA Product Set: RSA Community (community.rsa.com)
RSA Product/Service Type: Registration Portal (community.rsa.com/register)
Platform: Web Browser
Issue
When attempting to register for an RSA Commnuity account on the RSA Registration Portal the error message below is displayed.
GetUserStatus() failed. In case the server is temporarily unavailable, try back later or contact RSA Support.
User-added image
Cause
This error generally indicates a downtime incident with the registration portal.
Resolution
Check the RSA Commnuity home page for a banner across the top of the page which would indicate that the incident is a known issue and is being investigated.
 
RSA Community Homepage

If a banner is found then clicking on it will display an announcement regarding the incident with additional details, as shown in the example below.
 
User-added image

Updates regarding the incident will be added to the announcement document as they occur, as shown in the example below.  (Notice the green section below the banner image.)
 
User-added image
 
If you do not see a banner for the issue on the RSA Commnuity home page then please contact RSA Customer Support by submitting a Service Desk ticket for assistance, selecting RSA Community as the category. The RSA Community administration team will then assist you accordingly.
 
Notes
All product announcements, as well as technical and security advisories, are found and distributed on the RSA Community.

There are three types of advisories in the RSA Community, which are explained below.
Advisory TypeDescription
AnnouncementAnnouncements of upcoming releases, service packs, patches, etc.
Security AdvisoryAddress security vulnerabilities and how they affect RSA products.
Technical AdvisoryAnnouncements of a technical nature, such as to report an issue that affects a large subset of customers.
 
Resolution
When an RSA customer has an active RSA Community account that has an active maintenance contract associated with it, they are automatically subscribed to email notifications for their RSA product(s).

To ensure that you receive the email notifications:
  • Make sure you are not inadvertently flagging emails from noreply@rsa.com as spam.
  • Select My Settings from the profile menu and verify the Enable email notifications setting is enabled.

Notes
If you believe that you are not receiving product advisory email notifications after verifying the items above, please contact RSA Customer Support for assistance.

Employees
It is currently not possible for RSA employees to subscribe to advisories, but this functionality is currently being developed and will be available in a future community release.