Error message "Sorry, your request cannot be processed at this time" when logging in to the RSA Community
2 years ago
Originally Published: 2017-08-19
Article Number
000045631
Applies To
This article applies to users who are attempting to log in to the RSA Community (community.rsa.com) or myRSA (my.rsa.com) website.
Issue
When attempting to log in to the RSA Community or myRSA, an error message stating "Sorry, your request cannot be processed at this time" is displayed, as shown below.

User-added image
Cause
This error is due to an environmental issue on the user's side that is preventing the authentication request from being processed.  For example, the user's environment or browser may not allow JavaScript and/or is blocking the authentication requests, or another setting may be preventing the authentication pass-through such as a proxy within the environment.
Resolution
As the cause of this issue is similar to that from the "Agent Integration Error" message, follow the instructions in the article entitled Why am I getting an "Agent Integration Error" message when logging in to the RSA Community or myRSA? to troubleshoot and resolve the issue.