"Error opening installation log file" during uninstallation of RSA Authentication agent for windows
Originally Published: 2020-10-08
Article Number
Applies To
| RSA Product Set: SecurID RSA Product/Service Type: Authentication Agent for windows RSA Version/Condition: 7.x Platform: Windows |
Issue
Error opening installation log file. Verify that the specified location exists and is writable.
Cause
When this occurs, Windows Installer attempts to write to the location C:\Windows\System32 and addresses it as a file. Proper behavior would be to write to the following location and file name: C:\Users\<username>\AppData\Local\Temp\MSIxxxxxx.log.
Resolution
Workaround
Notes
Error when trying to uninstall an application: Error opening installation log file. Verify that the specified location exists and is writable.
https://docs.microsoft.com/en-us/troubleshoot/windows-client/application-management/error-opening-installation-log-file
Related Articles
Certificate missing from the trusted root certificates during installation of RSA Authentication 7.4 Agent for Windows 620Number of Views Managing the configuration files of an RSA Authentication Agent for Windows 1.26KNumber of Views Perform a silent installation of the RSA Authentication Agent 7.3 and 7.4 for Windows 104Number of Views How to upgrade RSA Authentication Agents for Windows and PAM in silent mode 288Number of Views Installing RSA Authentication Agent 7.x for Windows on Microsoft Windows Server Core Edition using msiexec.exe 207Number of Views
Trending Articles
RSA MFA Agent 2.3.6 for Microsoft Windows Installation and Administration Guide RSA Authentication Manager 8.7 SP2 Setup and Configuration Guide How to Download OTP Token Seed Files from myRSA Download RSA SecurID Access Cloud User Event audit logs using Cloud Administration REST API CLU How to factory reset an RSA Authentication Manager 8.x hardware appliance without a factory reset button from the Operatio…
Don't see what you're looking for?