Missing Product Downloads in RSA Link for RSA Identity Governance & Lifecycle
4 years ago
Originally Published: 2016-12-06
Article Number
000043023
Applies To
RSA Product Set: RSA Identity Governance & Lifecycle
RSA Version/Condition: 6.x, 7.x
 
Issue
When downloading installation/upgrade software for RSA Identity Governance & Lifecycle as per RSA Knowledge Base Article 000038064 -- How to download full kits, service packs, and patches from RSA Link for RSA Identity Governance & Lifecycle, some or all of the products purchased are not visible after choosing Version Upgrades and clicking on the RSA Identity Governance & Lifecycle link.
 
Cause
This issue can occur if products purchased or licensed have not been registered under the correct account.
 
Resolution
To resolve this situation, you may register the missing products in RSA Link by doing the following:
  1. Click the Products link on the left-hand side.
  2. Then choose the Register New Product button in the top right corner.
User-added image
 
If, after following these steps, you are still unable to access a registered product, please contact RSA Identity Governance & Lifecycle Customer Support for further assistance.