OEM XML files are consuming excess disk space in RSA Identity Governance & Lifecycle
Originally Published: 2017-12-11
Article Number
Applies To
RSA Product/Service Type: Access Certification Manager (ACM)
RSA Version/Condition: All
Issue
Cause
The files are as follows:
- _configuration_old Last recorded inventory snapshot
- A*.XML Target metadata
- B*.XML Severity/Blackout/Error data
- C*.XML Upload-On-Fetch metric data
- D*.XML Normal metric data
- rawdata.dat Raw data currently being gathered
Resolution
This parameter is the maximum size in MB that the upload manager will support in the upload directory before temporarily being disabled. Change to a smaller size if needed.
Before making any changes, OEM must be stopped.
- Run the command below the stop the OEM
acm stopoem
- Remove the XML files from the upload directory.
- Open the emd.properties file in a text editor.
- Modify the UploadMaxBytesXML parameter in the emd.properties file.
- Save the file
- Run the command below to start the OEM:
acm startoem
Related Articles
Access Fulfillment Express (AFX) is not provisioning requests after running out of disk space in RSA Identity Governance &… 71Number of Views Moving C:\RSA (matched content) directory to another drive (disk out of space) 262Number of Views AdminServiceException when attempting to import partner metadata xml file. 13Number of Views VMWare UAG Authentication Fails with error "Initialize Request Proxied" in the Authentication Activity Monitor 131Number of Views Running out of disk space on KCA system 27Number of Views
Trending Articles
Download RSA SecurID Access Cloud User Event audit logs using Cloud Administration REST API CLU RSA Release Notes: Cloud Access Service and Authenticators RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide Quick Setup Guide - Passwordless Authentication in Windows MFA Agent for Active Directory How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device
Don't see what you're looking for?