RSA Authentication Agent 7.x and 8.x for Web for IIS WebID (IISWebAgentIF.dll) display a blank screen redirect
Originally Published: 2016-08-06
Article Number
Applies To
RSA Product/Service Type: Authentication Agent for Web for IIS
RSA Version/Condition: 7.x, 8.x
O/S Version: Microsoft Server 2008, 2008 R2, 2012, 2012 R2
Issue
Cause
- Misconfiguration of the IIS App Pool.
- Javascript is disabled in user's web browser.
- The Web Agent install directory has improper permissions.
Resolution
- The WebID component of RSA Web Agent needs to have the SecurID App Pool in use by it from the IIS management interface.
- Make sure that Javascript is enabled in the browser from which you are testing.
- Make sure the RSA Web Agent install directory has the proper permissions (that is, read/write by the web server named IUSR).
Notes
- After making these changes make sure to restart the browser and clear browser cookies.
- And most importantly restart the IIS service by opening PowerShell or a command line window and typing:
iisreset
Related Articles
When clicking the Dashbaord Incidents and Reports tab the web browser returns an error and the screen is blank 28Number of Views RSA Identity Governance & Lifecycle displays a blank page instead of the logout URL 24Number of Views An RSA Identity Governance & Lifecycle report exported in Microsoft Excel file format (.xls) returns only blank rows 69Number of Views Disable the display of user information thumbnail when the screen is locked in RSA Authentication Agent 7.x for Windows 40Number of Views Manage User Authentication Settings in the User Dashboard 120Number of Views
Trending Articles
RSA SecurID Software Token 5.0.2 for Windows Desktop displays message after reboot due to roaming profile: No token stor… RSA MFA Agent 2.3.6 for Microsoft Windows Installation and Administration Guide Troubleshooting RSA SecurID Access Application Portal unsuccessful logon message due to a bad identity source bind RSA Release Notes: Cloud Access Service and RSA Authenticators RSA Authentication Manager Upgrade Process
Don't see what you're looking for?