RSA Identity Governance and Lifecycle admin error email in email log view error link redirects to main screen instead of admin error page
2 years ago
Originally Published: 2017-03-27
Article Number
000063525
Applies To
RSA Product Set: RSA Identity Governance and Lifecycle
RSA Version/Condition: 7.0.1




 
 
Issue
When clicking on the View Error link in an admin error email in the Admin > Email > Log.  You are re-directed to the home page. 
 
User-added image
Instead, you should be directed to the admin error page for that specific error:
 
User-added image



 
Cause
The email URL you set up in Admin > Email may be wrong.
Resolution
Under Admin > Email, make sure that the URL in the line URL Prefix is set up correctly.

It needs to have the following parts:
  • Start with https.
  • Contain a valid open port.
  • Include "aveksa/main" at the end of the URL prefix.
User-added image
 
When you modify the URL, please be sure to empty your browser cache to avoid having invalid URLs being used from cache.