Replica attachment fails on Authentication Manager 8.1
2 years ago
Originally Published: 2015-10-13
Article Number
000050500
Applies To
RSA Product Set: SecurID
RSA Product/Service Type: Authentication Manager
RSA Version/Condition: 8.1
Issue
When attaching an Authentication Manager 8.1 replica, the following errors are reported in the logs:
  • The /opt/rsa/am/appliance_setuplogs/quick_setup/logs/imsConsoleTrace.log:
@@@2015-10-06 13:40:07,914 ERROR [[ACTIVE] ExecuteThread: '1' for queue: 'weblogic.kernel.Default (self-tuning)'] 
GUILog.traceMessage(786) | <class:RSAConsoleButtonRowTag> RSAFormTag is not defined
@@@2015-10-06 14:48:29,013 ERROR [ReplicaAttach] GUILog.traceThrowable(637) | error: 
com.rsa.amappliance.web.quicksetup.util.SetupException: Execution of config goal Appliance:configureReplica failed with 
exit code 1
  • The /opt/rsa/am/appliance_setuplogs/radius/<yyyymmdd>.log (where yyyymmdd is the date the error was generated):
10/06/2015 14:48:20 MEI notification in admin session; transport error detected on this connection
10/06/2015 14:48:25 Warning: did not find securePort variable in /opt/rsa/am/radius/website/sbr/index.html.
10/06/2015 14:48:26 CRadManagedServerUpdate::ProcessPackage CCM error: disabled replica server 'rsa02.mycompany.local'
10/06/2015 14:48:26 CRadManagedServerUpdate::DownloadPackage exceeded iterations limit while communicating with 
CCM rsa02.mycompany.local
  • The /opt/rsa/am/radius/sbrsetuptool.log:
WARNING: Failed to resolve FQDN: res = -1 1
Cause
The replica attachment failed because the replica server could not make a connection on the RADIUS accounting port 1813. The RADIUS replication is disabled.
Resolution

Follow the steps below to attach the replica:

  1. Launch Security Console on the Authentication Manager 8.1 primary.
  2. Select RADIUS > RADIUS Servers.
  3. Click Initiate to commence the RADIUS replication.
  4. Attach the replica server.