SecurID users in Russian Federation cannot authenticate with software tokens
Originally Published: 2015-02-05
Article Number
Applies To
RSA Product/Service Type: SecurID Appliance and RSA Authentication Manager
RSA Version/Condition: v3.0.4, v7.1, v8.0, v8.1
Issue
Cause
This can be confirmed with the following steps (see Resolution section below for instructions):
- Manually resynchronizing a token using the Security Console
- Running the sync-tokens command in list mode to list synchronization information for all tokens.
Running sync-tokens Command in List Mode
The sync-tokens command is run from SSH on v7.1 and v8.1. The following example shows how to run it in list mode.
- The administrator user ID must be a Security Console administrator
rsaadmin@am81p:/opt/rsa/am/utils> ./rsautil sync-tokens -I Authenticator Bulk Synchronization Utility 8.1.1.4.0 (1378060) Copyright (C) 1994 - 2014 EMC Corporation. All Rights Reserved. Enter the absolute path for the output report file : /tmp/purgeme.txt Enter the base security domain name for recursive search [(none)]: Enter the type of token selection [ (all) | file ]: Choose a token filter [ assigned | unassigned | (both) ]: What action do you wish to perform? [ (list) | modify ]: Enter administrator user ID : superadmin Enter administrative password : ********** Authenticator Bulk Synchronization Utility 8.1.1.4.0 (1378060) Copyright (C) 1994 - 2014 EMC Corporation. All Rights Reserved. Started job on Thu Jan 07 20:29:27 EST 2016 with ID = ims.a44c864466fea8c01aecb69a4722d1ba
Resolution
- RSA Authentication Manager 7.1 Administrator’s Guide, Chapter 4 "Administering Users", section "Resynchronizing Tokens".
- RSA Authentication Manager 8.1 Administrator’s Guide, Chapter 9 "Deploying and Administering RSA SecurID Tokens", section "Administering RSA SecurID Tokens", subsection "Resynchronize a Token".
Workaround
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