Some authenticators are only available "With Additional Purchase" on the RSA SecurID Access Cloud Administration Console's Assurance Level page
Originally Published: 2020-04-21
Article Number
Applies To
RSA Product/Service Type: Cloud
Issue
You are permitted to use only the authenticators you have purchased
When users try to register their RSA Authenticate app on RSA MyPage, they may also get the following error and are unable to register their device:
Cannot register. Contact your administrator.
Cause
If the MyPage error also occurs, it indicates that none of the RSA Authenticate app's authentication methods are available due to this reason.
Resolution
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