The specified token type does not match the requested token type message when enabling token in the RSA Self-Service Console
4 years ago
Originally Published: 2015-06-30
Article Number
000063059
Applies To
RSA Product Set: SecurID
RSA Product/Service Type: Authentication Manager
RSA Version/Condition: 8.x
Issue
Some users report the following message when enabling their token on the RSA Self-Service Console:
 
The specified token type does not match the requested token type
Cause
The RSA administrator allowed only a specific token type for which users may submit a provisioning request. The user is requesting a token type that was not allowed in provisioning.
Resolution
The RSA administrator must log in Security Console and allow all token types in provisioning.
  1. Log into Security Console.
  2. Select Setup > Self Service Settings > Manage Authenticators.
  3. Enable the Token Types that are missing.
  4. Click Save.