RSA Product/Service Type: Authentication Manager
RSA Version/Condition: 8.x
This-token-type-is-not-allowed-in-UCM
The <hostname>_server.log is located in /opt/rsa/am/server/logs. It will show the following error while creating a self-service request for enrollment with hardware token:
at weblogic.rjvm.ResponseImpl.unmarshalReturn(ResponseImpl.java:217)
at weblogic.rmi.cluster.ClusterableRemoteRef.invoke(ClusterableRemoteRef.java:338)
at weblogic.rmi.cluster.ClusterableRemoteRef.invoke(ClusterableRemoteRef.java:252)
at com.rsa.command.CommandServer_qt4u4w_EOImpl_1000_WLStub.executeFrameworkManagedTx(Unknown Source)
at com.rsa.command.EJBRemoteTargetBase$CommandExecutor.run(EJBRemoteTargetBase.java:219)
at com.rsa.command.EJBRemoteTargetBase$CommandExecutor.run(EJBRemoteTargetBase.java:168)
at weblogic.security.acl.internal.AuthenticatedSubject.doAs(AuthenticatedSubject.java:363)
at weblogic.security.service.SecurityManager.runAs(Unknown Source)
at weblogic.security.Security.runAs(Security.java:61)
Before using the self-service-request samples you must first configure the desired setting for how your self-service system will work.
The file in question come with the RSA Authentication Manager 8.x SDK that is available in the extras.zip. Review 000065842 - How to download RSA Authentication Manager 8.x full kits and service packs from RSA Community for steps to download.
These settings are found in the Security Console under Setup > Self Service Settings > Manage Authenticators in RSA Authentication Manager 8.x and above
This error can also happen when not using the SDK. A customer can set up Credential Manager > Manage Tokens to allow users to request one type of token (for example, Desktop PC 4.0) but when the user goes to the Self-Service Console he selects Generic AES. Since this is not an approved token type, the error message of "This token type is not allowed in UCM" will display. To resolve the issue simply add the correct token type.
Related Articles
Active Directory Collector fails with Unprocessed Continuation Reference(s) 27Number of Views SQL command to list all token serial numbers in Authentication Manager 8.x and their associated security domains 10Number of Views Offline lockout does not get cleared by online authentication using RSA Authentication Agent 7.2.1 for Windows 49Number of Views RSA Authentication agent for web not allowing voice mails to be sent to OWA user when enabled 25Number of Views RSA Identity Governance and Lifecycle 7.0+ Data Access Collector(DAC) Run shows Admin Error:The resource Fully Qualified N… 84Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device RSA SecurID software token .sdtid file fails to import into RSA SecurID Software Token 5.0 for Windows RSA Authentication Manager 8.9 Patches and Hotfixes Readme Download RSA SecurID Access Cloud User Event audit logs using Cloud Administration REST API CLU RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide