Updating email template in workflow does not update "last modified" & "modified by" fields in RSA Governance & Lifecycle
2 years ago
Article Number
000072178
Applies To

This is a known issue in the following versions:

  • RSA Governance & Lifecycle 8.0
Issue

Whenever changes are made to the email template in any of the workflows, they are saved by clicking the "Update" button. However, the "Save" button, which is responsible for the entire workflow, becomes greyed out and unclickable.
The "last modified" and "modified by" fields in the Workflow remained unchanged.capture_240503_211119.png

capture_240503_211848.png
 
 
 
Cause
The "last modified" and "modified by" fields were not updated because WorkPoint was directly updating the email content and form content in the database.
Resolution
The "last modified" and "modified by" fields are now updated when editing Email or Form content updated for any node in process,

This is resolved in the following version:
  • RSA Governance & Lifecycle 8.0 P03