User synchronization failure for other reasons in RSA SecurID Access Cloud Administration Console
2 years ago
Originally Published: 2019-06-19
Article Number
000040928
Applies To
RSA Product Set:  SecurID Access Cloud Authentication Service
Issue

Identity source user synchronization status is showing some number of users with the following error:

Failed to Sync

The failed-to-sync users are listed in the Other Reasons details window.

Cause
Syncing AD attribute userParameters can cause this error.
Resolution
If the userParameters attribute is being synced unnecessarily, ensure that the Identity Source configuration for User Attribute userParameters is unchecked for both Policies and Apps.

Save the new configuration, publish, and try the Identity Source sync operation again.
Notes
If the attribute userParameters is required or the above resolution does not fix the sync problem, please contact RSA Customer Support.