How to reset the Bad Password Count on RSA Mobile
2 years ago
Originally Published: 2004-01-20
Article Number
000061729
Applies To
RSA Mobile
Microsoft Windows
UNIX
iPlanet 5.1 Directory Server
Microsoft Active Directory
Issue
How to reset the Bad Password Count on RSA Mobile
Error: "Number of login attempts allowed for this user has been reached. Please contact your administrator."
Cause
Three attempts were made to authenticate, which matches the Global Authentication Attempts Allowed value. Therefore, the Authentication Enabled option is unchecked, which stops the user gain access.
Resolution
To correct this issue, reset the Bad Password Count by toggling (e.g. uncheck/check) the Authentication Enabled option in the Edit User screen of the selected user.

IMPORTANT: This article contains information about modifying a directory server. Before you modify the directory server, make sure to back it up and make sure that you understand how to restore it if a problem occurs.

Alternatively, open the tree structure of the directory server and find the distinguished name (DN) ou=rsausers,ou=rsa,dc=<suffix>,dc=<suffix>. In each relative distinguished name (RDN) of rsauuid, check the value of the rsadnref attribute to ensure you have located the correct user entry before resetting the value of the rsabadpasswordcount attribute to zero. Please contact RSA Security Customer Support if further assistance is required.
Workaround
Global Authentication Attempts Allowed is set to 3 and a user's Bad Password Count is 3