Import policies from Cisco ESA no error message but no policies seen in DLP UI
2 years ago
Originally Published: 2012-11-12
Article Number
000040095
Applies To
Cisco IronPort ESA

RSA DLP 9.0

Issue
Import policies from Cisco ESA, no error message but no policies seen in DLP UI

Cause
Large list of email addresses to monitor were configured in the ESA appliance

Resolution
When you are running Enterprise Manager with a partner device, such as a Cisco IronPort device, you need to adjust a column in the Enterprise Manager database. To adjust the column size:
1. Log on to your Enterprise Manager database server and select the Enterprise Manager database.
2. Select New Query.
3. Paste the following query into the right-hand-side window:
ALTER TABLE PO_ENTRY_ITEM ALTER COLUMN[ITEM_VALUE] VARCHAR(4000)