correct the virtual block using proper ip_address
The IIS web server shows the following error page:
HTTP Error 403.0 - Forbidden
You do not have permission to view this directory or page.
The RSA agent will not load if there is a configuration error. In this instance it was a misconfigured virtual block.
Run DebugView and view the standard output from the agent. This will show the configuration lines that are incorrect.
[2032] 2013-07-02 09:23:34 -0400 - [1636] - <Critical> - Invalid Virtual host attributes: ip_address = fim.internal.com, name = internal, port = 222.In case of Soft Startup Mode even if the Web Server is started, you should not send request to this combination.
[2032] 2013-07-02 09:23:34 -0400 - [1636] - <Critical> - Invalid Virtual host attributes: ip_address = external.pslab.com, name = external, port = 444.In case of Soft Startup Mode even if the Web Server is started, you should not send request to this combination.
Related Articles
Services will not start after changing IP address of RSA Authentication Manager 8.x from command line 573Number of Views Authentication Manager Administration Server with Operations Console Fails to Start – Error Keywords: CertificateExpiredEx… 3.05KNumber of Views Access Manager Agent HTTP error 403.0 - Forbidden when accessing IIS web server 181Number of Views Authentication Manager Administration Server with operations console service Fails to Start with "No config.xml Was Found"… 1.77KNumber of Views RSA MFA Agent for Windows will not run due to error "This module is blocked from loading into the Local Security Authority" 855Number of Views
Trending Articles
RSA SecurID software token .sdtid file fails to import into RSA SecurID Software Token 5.0 for Windows How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device RSA MFA Agent 2.3.6 for Microsoft Windows Installation and Administration Guide Authentication Manager Supported Hardware and Upgrade Paths RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide