This website uses cookies. By clicking Accept, you consent to the use of cookies. Click Here to learn more about how we use cookies.
Accept
Reject
  • RSA.com
  • Home
  • Advisories
    • SecurID
    • SecurID Governance & Lifecycle
  • Documentation
    • SecurID
      • Authentication Agents
        • API / SDK
        • Apache Web Server
        • Citrix StoreFront
        • IIS Web Server
        • MFA Agent for macOS
        • MFA Agent for Windows
        • Microsoft AD FS
        • Microsoft Windows
        • PAM
      • Authentication Engine
      • Authentication Manager
      • Cloud Authentication Service
      • Hardware Appliance
        Component Updates
      • Hardware Tokens
      • Integrations
      • SecurID App
      • SecurID Authenticator for macOS
      • SecurID SDK
      • Software Tokens
        • Android
        • iOS
        • macOS
        • Token Converter
        • Windows
    • SecurID Governance & Lifecycle
    • Technology Partners
  • Downloads
    • SecurID
      • Authentication Agents
        • API / SDK
        • Apache Web Server
        • Citrix StoreFront
        • IIS Web Server
        • MFA Agent for macOS
        • MFA Agent for Windows
        • Microsoft AD FS
        • Microsoft Windows
        • PAM
      • Authentication Engine
      • Authentication Manager
      • Cloud Authentication Service
      • Hardware Appliance
        Component Updates
      • Hardware Tokens
      • Integrations
      • SecurID Authenticator for macOS
      • Software Tokens
        • Android
        • iOS
        • macOS
        • Token Converter
        • Windows
    • SecurID Governance & Lifecycle
  • Community
    • SecurID
      • Blog
      • Discussions
      • Events
      • Idea Exchange
      • Knowledge Base
    • SecurID Governance & Lifecycle
      • Blog
      • Discussions
      • Events
      • Idea Exchange
      • Knowledge Base
  • Support
    • Case Portal
      • Create New Case
      • View My Cases
      • View My Team's Cases
    • Community Support
      • Getting Started
      • News & Announcements
      • Ideas & Suggestions
      • Community Support Articles
      • Community Support Forum
    • Product Life Cycle
    • Support Information
    • General Security Advisories
  • Education
    • Blog
    • Browse Courses
      • SecurID
      • SecurID Governance & Lifecycle
    • Certification Program
    • New Product Readiness
    • Student Resources
Sign In Register Now
cancel
Turn on suggestions
Auto-suggest helps you quickly narrow down your search results by suggesting possible matches as you type.
Showing results for 
Search instead for 
Did you mean: 
Announcements

The email address for SecurID Community notifications is changing

View Details

SecurID® Governance & Lifecycle Knowledge Base

Find answers to your questions and identify resolutions for known issues with knowledge base articles written by SecurID Governance & Lifecycle experts.
  • SecurID Community
  • :
  • Products
  • :
  • SecurID Governance & Lifecycle
  • :
  • Knowledge Base
  • :
  • A user sees an empty screen when looking at review items in RSA Identity Governance & Lifecycle
  • Options
    • Subscribe to RSS Feed
    • Bookmark
    • Subscribe
    • Email to a Friend
    • Printer Friendly Page
    • Report Inappropriate Content

A user sees an empty screen when looking at review items in RSA Identity Governance & Lifecycle

Article Number

000037602

Applies To

RSA Product Set: Identity Governance & Lifecycle
RSA Version/Condition: 7.x

 

Issue

A user is unable to see their review items. When they attempt to view the items, the review item list is empty. There is nothing but blank space under the table headers. The items are visible and show as assigned to this user when viewed from an Administrative account. Other users are able to see their review items just fine.

EXAMPLE

A user named Rock Lobster has seven review items as seen when logged in as AveksaAdmin:

Image descriptionImage description

When user Rock Lobster logs in, no review items are visible:

Image descriptionImage description

 

Cause

There is a corruption in the User Interface settings for that user.

Resolution

To resolve this issue, please follow the resolution steps in the knowledge-base article entitled 000035133 - An individual user's Monitoring page is not loading in the RSA Identity Governance & Lifecycle user interface.

 
Tags (38)
  • 7
  • 7.0
  • 7.0.x
  • 7.1
  • 7.1.x
  • 7.x
  • Aveksa
  • Break Fix
  • Break Fix Issue
  • Broken
  • Customer Support Article
  • GUI
  • Identity
  • Identity G&L
  • Identity Governance & Lifecycle
  • Identity Governance and Lifecycle
  • IG&L
  • IGL
  • Issue
  • Issues
  • KB Article
  • Knowledge Article
  • Knowledge Base
  • Problem
  • Review
  • Reviews
  • RSA Identity
  • RSA Identity G&L
  • RSA Identity Governance & Lifecycle
  • RSA Identity Governance and Lifecycle
  • UI
  • User Interface
  • Version 7
  • Version 7.0
  • Version 7.0.x
  • Version 7.1
  • Version 7.1.x
  • Version 7.x
0 Likes
Was this article helpful? Yes No
Share
No ratings

In this article

Version history
Last update:
‎2020-12-12 04:27 PM
Updated by:
Administrator RSA-KB-Sync Administrator

Related Content

Powered by Khoros
  • Blog
  • Events
  • Discussions
  • Idea Exchange
  • Knowledge Base
  • Case Portal
  • Community Support
  • Product Life Cycle
  • Support Information
  • Customer Success
  • About the Community
  • Terms & Conditions
  • Privacy Statement
  • Provide Feedback
  • Employee Login
© 2022 RSA Security LLC or its affiliates. All rights reserved.