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Offline lockout does not get cleared by online authentication using RSA Authentication Agent 7.2.1 for Windows

Article Number

000031812

Applies To

RSA Product Set: SecurID
RSA Product/Service Type: Authentication Agent for Windows
RSA Version/Condition: 7.2.1
Platform: Windows
O/S Version: 7 x64 Enterprise

Issue

Offline lockout, due to incorrect passcode entry when not connected to the network, does not get cleared by a successful online authentication.

This is confusing to users and creates support issues because they can login at work, but not at home or on the road. Offline lockout should be cleared when a offline days download ticket is received from the server.
 

Cause

The lockout is local to the LAC machine and it does not update on the RSA Authentication Manager (AM) server. There is no way to unlock the user account on a laptop.

Resolution

This issue has been reported in the defect ticket AAWIN-2193 and it is resolved in RSA Authentication Agent 7.2.1 [build 101].
Contact RSA Support to obtain the most recent build for RSA Authentication Agent.

Workaround

On the LAC machine, delete the contents of dayfiles folder. User will be able to perform offline authentication successfully.
Tags (20)
  • Agent
  • Auth Agent
  • Authentication Agent
  • Customer Support Article
  • KB Article
  • Knowledge Article
  • Knowledge Base
  • Microsoft
  • Microsoft Windows
  • Microsoft Windows Agent
  • RSA SecurID
  • RSA SecurID Access
  • RSA SecurID Suite
  • SecurID
  • SecurID Access
  • SecurID Agent
  • SecurID Suite
  • Windows
  • Windows Agent
  • Windows Authentication Agent
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Version history
Last update:
‎2020-12-13 12:43 AM
Updated by:
Administrator RSA-KB-Sync Administrator

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