Email approvals never show up in the RSA Identity Governance & Lifecycle system
Originally Published: 2018-09-26
Article Number
Applies To
RSA Version/Condition: 7.x
Issue
Email approvals are being sent by the approver, and can be seen in the approval email server mailbox before they disappear from the approval email server but on many occasions the approval emails cannot be found in the RSA Identity Governance & Lifecycle system, and approval workflows are left in limbo.
Cause
A system will only check for new emails on the approval email server in specific polling intervals.
If another system polls the same approval email server during that time frame, it may pick up emails that are not intended for it.
Resolution
Related Articles
RSA Identity Governance & Lifecycle Imported Roles do not show entitlements on Users 89Number of Views Approval activity throws a Request Could Not Be Handled error in RSA Identity Governance & Lifecycle 14Number of Views Attribute Change Rule reverts to a previous version after making changes in RSA Identity Governance & Lifecycle 23Number of Views LogMeIn Pro - SAML My Page SSO Configuration RSA Ready Implementation Guide 2Number of Views LogMeIn Pro - RSA Ready Implementation Guide 1Number of Views
Trending Articles
RSA MFA Agent 2.3.6 for Microsoft Windows Installation and Administration Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide Enable SSH from a console connection if the Operations Console is not available for RSA Authentication Manager 8.x RSA SecurID software token .sdtid file fails to import into RSA SecurID Software Token 5.0 for Windows RSA Authentication Manager Upgrade Process
Don't see what you're looking for?