How to recover failed RSA Authentication Manager 8.x virtual appliance when the filesystem is stuck in read-only mode
Originally Published: 2014-05-30
Article Number
Applies To
RSA Product/Service Type: Authentication Manager
RSA Version/Condition: 8.x
Issue
The following message is shown:
fsck failed. Please repair manually and reboot. The root file system is currently mounted read-only. Give root password for maintenance (or type Control-D to continue):
Resolution
To resolve the issue,
- Reboot the RSA SecurID appliance
- In the space provided for Boot Option, key in init=/bin/sh.
- Run the following command. Note that it may warn/error that the partition is already unmounted. It is safe to ignore the message in that case.
umount /dev/sda1
- Type:
fsck -y /dev/sda1
- Reset the virtual appliance. The system will not prompt for root password and the normal boot will occur.
Related Articles
Read-only file system message for RSA Identity Governance & Lifecycle 68Number of Views How to recover the user id or password of a read only database user from RSA Authentication Manager 8.x 294Number of Views Add Trusted Users to a Trusted User Group 5Number of Views Recover from an Incorrect Gateway 14Number of Views User cannot change password with an error Read ONLY external database. 40Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide Quick Setup Guide - Passwordless Authentication in Windows MFA Agent for Active Directory RSA Authentication Manager Upgrade Process RSA Governance & Lifecycle 8.0.0 Platform Datasheet and Support Matrix Guide
Don't see what you're looking for?