Internal database user(s) cannot be enrolled for the Cloud Authentication Service on RSA Authentication Manager 8.4 for RSA SecurID Authenticate invitation
Originally Published: 2019-12-23
Article Number
Applies To
RSA Product/Service Type: Authentication Manager
RSA Version/Condition: 8.4 patch 4 and above
Issue
- RSA Authentication Manager is connected to the Cloud Authentication Service successfully.
- An attempt to send an RSA SecurID Authenticate invitation to users throws the following error:
Internal database user(s) cannot be enrolled for the Cloud Authentication Service.
Cause
The error happens when an invitation is sent to a user who lives in the internal database.
Resolution
For details on RSA Authentication Manager identity source requirements, see Authentication Manager Version Support.
Notes
Connect RSA Authentication Manager to the Cloud Authentication Service
Send an RSA SecurID Authenticate Invitation to Users
Related Articles
Send an RSA SecurID Authenticate Invitation to Users 46Number of Views Add a User to the Internal Database 46Number of Views Error when trying to add duplicate user attribute: "Can't be mapped more than once as User Attribute!" in RSA Via Lifecycl… 57Number of Views RSA SecurID Authenticate app registration fails on MIUI devices with error "Unsuccessful RSA SecurID Access Setup" 137Number of Views An extra group that's non-existed in the role added while trying to add new user to the role in RSA Governance & Lifecycle 48Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device How to implement SAML SSO Authentication with Microsoft Azure Active Directory and RSA Identity Governance & Lifecycle "No decryption codes were found in the zip file" error when decrypting RSA SecurID tokens How to download full kits, service packs, and patches from RSA Link for RSA Identity Governance & Lifecycle RSA Authentication Manager 8.9 Patches and Hotfixes Readme
Don't see what you're looking for?