RSA Authentication Manager 8.x: Large Disk Space Used by Logs
Originally Published: 2018-02-14
Article Number
Applies To
RSA Product/Service Type: Authentication Manager
RSA Version/Condition: 8.x
Issue
Cause
This is due to migration from 7.1, the database has the location for the archive log incorrectly set as /opt/am/server/server.
Resolution
Unless the Archive now or schedule archive page is modified with different parameters and saved, the database value doesn't get updated for the log location.
Workaround
Notes
Once the archive job runs successfully, check the location /opt/rsa/am/Log_archive location for the new files.
After this, the automated jobs should purge the data periodically as expected.
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