Running out of disk space on KCA system
2 years ago
Originally Published: 2003-12-02
Article Number
000041377
Applies To
Keon Certificate Authority 6.5
Sun Solaris 2.8
Issue
Running out of disk space on KCA system
/opt/RSA_KeonCA/Xudad/db filling up hard drive
KCA database backup running
Cause
KCA database backup files and logs filling hard drive
Resolution
1. To clean up log files, go to the KCA Admin Console --> System Configuration Workbench --> Database Backup and click the "Log File Cleanup" button

2. To clean up backup files, refer to page 441 of the RSA Keon Certificate Authority Administrator's Guide which states the following:

You can delete all but the last full backup snapshot folder; however, you should not delete any incremental backup folders created since the last full backup. These folders are needed in the event that a database recovery is required. However, any incremental backup folders created before the last full backup can be deleted.

It is recommended that you copy the last full backup snapshot folder to another device for off-site storage before deleting any previously-created full backup snapshot folders.