RSA, Identity Governance and Lifecycle Email notification To field is missing for Canceled Request workflow after upgrading from patch 6 to patch 12 for 6.9.1 version
2 years ago
Originally Published: 2016-05-05
Article Number
000051004
Applies To
RSA Product Set: Identity Management and Governance
RSA Product/Service Type: Appliance
RSA Version/Condition: 6.9.1
Platform: Linux
Platform (Other): null
O/S Version: null
Product Name: RSA-0018024-RH
Product Description: IMG R720 RH APPLIANCE (ACM)
Issue

Customer reported Email notification are not sent to the users associated with the Canceled Change Request workflow.  After looking at Admin -> Email -> Log, it shows that the email was sent however, the To field appears to be missing the value. 


Emaillog
Cause
Software defect reference number ACM-62670
Resolution
  1. Open the Request Cancel workflow that is causing the issue by navigating to Requests -> Workflows -> Escalation -> find the Cancel Change Request workflow (If you are not using the out-of-the-box template workflow the name of the workflow could be different make sure to open your customized Cancel Change Request Workflow) 
  2. Open the properties window of Request Canceled Node by right click and select the Properties option from the drop-down menu.
  3. Go to the Email tab and check the To field if it contains the User(s) affected by the change request change it to Users:User Id(User Id)
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