RSA Identity Governance and Lifecycle7.0.2 installation with remote database fails with "Invalid Username/Password" in the aveksa-install.log
Originally Published: 2017-04-05
Article Number
Applies To
RSA Product/Service Type: Enterprise Software
RSA Version/Condition: 7.0.2
Issue
Unable to connect to the database
The following error is in the aveksa-install.log, even when using default credentials:
Invalid username/password
Cause
/tmp/aveksa/staging/deploy/../database/cliAveksa.sh -check dbcredentials
This introduced a new OS library dependency that was not leveraged or required in previous releases.
Resolution
Related Articles
Upgrade of RSA Governance and Lifecycle from 7.0.0 to 7.0.1 fails with Checking database... Invalid Username/Password 235Number of Views Oracle Database Collector fails with "ORA-01017:invalid username/password" in RSA Identity Governance & Lifecycle 220Number of Views ORA-01017: invalid username/password; logon denied . For details refer to "(:CLSN00107:)" when attempting to start the dat… 414Number of Views Active Directory Password Capture Guide 21Number of Views ORA-31061 or ORA-19202 generating ASR report or Log Artifacts in RSA Identity Governance & Lifecycle 132Number of Views
Trending Articles
Change Requests stuck in the AFX Fulfillment Handler Workflow Node and Workflows Stalled in RSA Identity Governance & Life… Collector Stuck in Data Collection Phase with "Sent Request to Agent Hosting the Collector" Workflows stuck in AFX fulfillment and/or Provisioning nodes in RSA Identity Governance & Lifecycle How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Role Stuck in 'Applied' or 'Applied New' State with 'Additional Changes Cannot Be Made' error in RSA Governance & Lifecycle
Don't see what you're looking for?