RSA Identity Governance and Lifecycle7.0.2 installation with remote database fails with "Invalid Username/Password" in the aveksa-install.log
Originally Published: 2017-04-05
Article Number
Applies To
RSA Product/Service Type: Enterprise Software
RSA Version/Condition: 7.0.2
Issue
Unable to connect to the database
The following error is in the aveksa-install.log, even when using default credentials:
Invalid username/password
Cause
/tmp/aveksa/staging/deploy/../database/cliAveksa.sh -check dbcredentials
This introduced a new OS library dependency that was not leveraged or required in previous releases.
Resolution
Related Articles
Upgrade of RSA Governance and Lifecycle from 7.0.0 to 7.0.1 fails with Checking database... Invalid Username/Password 235Number of Views RSA VIA L&G / IMG / Aveksa - AFX fails to start times out and this error is in the logs A WebGroup/Virtual Host to handle … 39Number of Views Release Notes Archive - Cloud Authentication Service and Authenticators (July 2019 - February 2019) 76Number of Views Oracle Database Collector fails with "ORA-01017:invalid username/password" in RSA Identity Governance & Lifecycle 213Number of Views RSA Identity Governance and Lifecycle 7.1.1 Installation Guide 34Number of Views
Trending Articles
RSA MFA Agent 2.3.6 for Microsoft Windows Installation and Administration Guide RSA Authentication Manager Patch Updates How to verify that RSA Authentication Agent for Windows can perform challenge user lookups across different Active Directo… Troubleshooting RSA MFA Agent for Microsoft Windows Replication Showing Internal Replication Error During Upgrade to RSA Authentication Manager 8.2
Don't see what you're looking for?