RSA ID Plus Cloud Administration Console Forgot Password link is not working
Originally Published: 2016-06-14
Article Number
Applies To
RSA Product Set: ID Plus
Product Service/Component: Cloud Access Service
Issue
The Super Administrator or Administrator is not receiving the expected password reset email after using the Cloud Administration Console's Forgot Password link.
Cause
Some typical causes for this issue are:
- The password reset email was sent, but is not reaching the user's email Inbox
- The email address entered at the Forgot Password prompt is not configured as the User ID of a Super Administrator or Administrator
- If you are trying to login to a new Cloud Access Service tenant for the first time:
- the ID Plus Cloud Access Service tenant may not yet have been configured by RSA
- initial Super Administrator credentials may have been configured for the email address of someone else in your organization
Resolution
Check and fix the following:
- Check your email's Junk or Spam folder or service for the password reset email.
- Make sure that your organization's email server is not blocking emails from the rsa.com or securid.com domains.
- Check that you are receiving other emails to your Inbox, in case of some network or email server error that could be preventing delivery.
- Check that the email address entered as the User ID at the Forgot Password prompt is the correct one and correctly spelled. A password reset email will only be sent if the email address entered is configured as the User ID of a Super Administrator or Administrator for the Cloud Administration Console.
- Check that you are using the correct Cloud Administration Console URL for the Cloud Access Service tenant you are trying to access. Even though the login screen looks correct, you may have reached the URL for a different Cloud Access Service tenant and so your email address will not be known there.
- If this is the first time you are trying to access the Cloud Administration Console for a new Cloud tenant, make sure you have received the initial super administrator account email.
Workaround
Ask another Cloud Administration Console Super Administrator user in your organization for assistance. They can check if your email address is configured correctly or unlock your account or reset your password.
Notes
- RSA recommends that you add multiple Super Administrators so that if one Super Administrator account needs a password reset, another Super Administrator can access the account and change the password.
- When a Super Administrator's or Administrator's account is locked due to too many wrong password attempts, resetting the password with the "Forgot Password" link will unlock the account. So a locked account is not a reason for the Forgot Password link to fail.
Related Articles
How to reset a forgotten RSA SecurID Access Administration Console password 480Number of Views Unable to login to RSA Authentication Manager Security Console as super admin 5.21KNumber of Views Download RSA SecurID Access Cloud User Event audit logs using Cloud Administration REST API CLU 1.92KNumber of Views RSA Authentication Manager 8.8 upgrade fails with ERROR: auth_manager.rest_service.old_access_key is not found 2.16KNumber of Views RSA Release Notes: Cloud Access Service and RSA Authenticators 2.91KNumber of Views
Trending Articles
RSA Authentication Manager 8.7 SP2 Setup and Configuration Guide How to Download OTP Token Seed Files from myRSA RSA MFA Agent 2.3.6 for Microsoft Windows Installation and Administration Guide Microsoft Entra ID External MFA - Relying Party Configuration Using OIDC - RSA Ready Implementation Guide Module "SecurIDModule" could not be found message displayed in the web browser
Don't see what you're looking for?