The user is unable to login to RSA Identity Governance and Lifecycle if the password contains special characters
Originally Published: 2017-02-21
Article Number
Applies To
RSA Version/Condition: 6.9.1
Issue
Also failed to test the user login in the Authentication Source under Admin > System > Authentication tab.
However, the user has no problem using the same password to log on their Remote Desktop Web Access, as in the screenshot below:
Cause
á, à, â, ä, Ä, ç, é, è, ê, ë, í, î, ï, ñ, Ň, ó, ô, ö, Ö, ú, ù, û, ü, Ü, ß
This issue was discovered by a customer using Spanish language characters, but impacts any password using extended ASCII characters. See Special ASCII Characters and their HTML Entities for a list of extended ASCII codes.
Resolution
Workaround
Notes
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