Unable to SSH SA Appliances during the 10.6.2 upgrade and received update error in host page
2 years ago
Originally Published: 2017-01-23
Article Number
000040068
Applies To
RSA Product Set: Security Analytics
RSA Product/Service Type: SA Security Analytics Server,SA Core Appliance
RSA Version/Condition: 10.6.2.0
Platform: CentOS
 
Issue
Unable to SSH SA Appliances during the 10.6.2 upgrade, received Access denied error in console and update error in host page
Cause
It could be an issue if the IP Tables not updated properly and blocked the port 22 during the upgrade.
Resolution
Please follow below steps to resolve the issue.

1. Connect the appliance through IDrac or VM console

2. Stop the iptables 
    service iptables stop 

3. Check update and update the appliance through the SA UI.

4.  Reboot the appliance through the UI once all packages installed.

5.  Try to ssh the appliance once the system rebooted

6. Follow the step 1 and 2 if the appliance blocked again the port 22.