Unable to log in to the RSA Community after twelve months or more of inactivity
Originally Published: 2018-01-29
Article Number
Applies To
Issue
Authentication Error Your logon information is incorrect. Correct your logon information and try again, or contact the help desk or your administrator.
Cause
After 18 months of inactivity an RSA Community account will be deleted and the user will need to re-register to regain access to the restricted sections of the website.
Resolution
Related Articles
RSA Authenticator 4.6 for iOS and Android Quick Start Guide (Italian) 4Number of Views Unable to access Quick Setup page in RSA Authentication Manager 8.x 514Number of Views RSA SecurID Software Token for Android Quick Start (Spanish) 11Number of Views Unable to log into Microsoft apps on Android devices when Microsoft Office 365 is configured with the RSA SecurID Access A… 50Number of Views RSA Authenticator 4.7 for iOS and Android Quick Start Guide (Spanish) 1Number of Views
Trending Articles
Quick Setup Guide - Passwordless Authentication in Windows MFA Agent for Active Directory Troubleshooting RSA MFA Agent for Microsoft Windows RSA MFA Agent 2.3.6 for Microsoft Windows Installation and Administration Guide Oracle 12c TEMP_UNDO_ENABLED parameter for managing GTT UNDO activity in RSA Identity Governance & Lifecycle RSA Authentication Manager 8.9 Known Issues
Don't see what you're looking for?