Unable to log in to the RSA Community after twelve months or more of inactivity
2 years ago
Originally Published: 2018-01-29
Article Number
000041400
Applies To
This article applies to all RSA Community users.
Issue
After not logging in to the RSA Community for at least 12 months, attempting to log in results in the error message below.
Authentication Error
Your logon information is incorrect. Correct your logon information and try again, or contact the help desk or your administrator.
User-added image
Cause
RSA Community accounts are automatically disabled after 12 months of inactivity and must be reactivated by RSA Customer Support. 

After 18 months of inactivity an RSA Community account will be deleted and the user will need to re-register to regain access to the restricted sections of the website.
Resolution
If you are receiving the error message above and know that it has been at least 12 months since your last login on the RSA Community then contact RSA Customer Support using the web form at https://community.rsa.com/contact for assistance and reference this article so that the account can be reactivated.