Unable to recognize a USB port on RSA SecurID hardware appliance A130/R230 and A250/R630
2 years ago
Originally Published: 2018-08-30
Article Number
000041281
Applies To
RSA Product Set:  SecurID
RSA Product/Service Type:  Authentication Manager
Platform:  Hardware appliance A130 based on the Dell PowerEdge R230/RSA SecurID hardware appliance A250 based on the Dell PowerEdge R630
Issue
The RSA SecurID hardware appliance is unable to recognize the left side USB port on the front panel.  If users connect devices, like a keyboard, to this USB port the Authentication Manager console does not show/recognize any text that the user enters.

Image of the RSA SecurID Hardware Appliance Model 130 based on the Dell PowerEdge R230 front panel, with the left USB port highlighted:
 
RSA SecurID Hardware Appliance Model 130 based on the Dell PowerEdge R230 front panel
 

Image of the RSA SecurID Hardware Appliance Model 250 based on the Dell PowerEdge R630 front panel with the left USB port highlighted:

RSA SecurID Hardware Appliance Model 250 based on the Dell PowerEdge R630 front panel

 

Cause
This issue occurs when iDRAC Direct Only is selected during iDRAC configuration. In this case, even though users enter text via a keyboard connected to the left side USB port on the front panel, the text does not display in the Authentication Manager console session.
Workaround
To ensure input to the Authentication Manager console session, use the USB port on the rear panel, as shown:

Image of the RSA SecurID Hardware Appliance Model 130 based on the Dell PowerEdge R230 rear panel, with the USB port highlighted:
 
RSA SecurID Hardware Appliance Model 130 based on the Dell PowerEdge R230 rear panel
 

Image of the RSA SecurID Hardware Appliance Model 250 based on the Dell PowerEdge R630 rear panel, with the USB port highlighted:
 
RSA SecurID Hardware Appliance Model 130 based on the Dell PowerEdge R630 rear panel