Unable to register an RSA SecurID Access SSO application in the Cloud Administration Console
4 years ago
Originally Published: 2020-02-05
Article Number
000043740
Applies To
RSA Product Set: SecurID
RSA Product/Service Type: Cloud/SSO
 
Issue
Users are unable to register a new SSO application.

The following error displays when trying to save the application:

An error occurred while saving status changes
 
User-added image
Cause
This error message appears if there is a proxy server on the network that is blocking the upload of certain files. This can include the certificates of the Signing SAML response signature. The certificates (private key, certificate load), may appear to have loaded successfully, but they did not.
Resolution
To resolve this issue:
  1. Upload the certificate from an external network.
  2. Disable the proxy on the browser, if possible.