User receives an "unable to validate" error when attempting to register for the RSA Community as a customer or partner
a year ago
Originally Published: 2017-06-23
Article Number
000065208
Applies To
This article applies to RSA customers and partners.
Issue
When attempting to register for an RSA Community account as an RSA customer or partner on the RSA Registration Portal, the error message below is displayed after clicking on the Continue button.
We were unable to validate the information you provided. Please check your entries again and re-submit. If you continue to receive this error, please contact RSA Customer Support for assistance.
 
Unable to Validate error on the Registration Portal
Cause
This error generally indicates that the user's email address isn't yet associated with the Site ID that was supplied in the registration form.
Resolution
The user should contact RSA Customer Support, citing this article, and provide the Site ID so that the email address can be associated properly.  

After this has been performed, the user will be able to register successfully.