Users from an external identity source are listed as disabled in the RSA Authentication Manager 8.x Security Console
Originally Published: 2016-08-20
Article Number
Applies To
RSA Product/Service Type: Authentication Manager
RSA Version/Condition: 8.x
Issue
Cause
As Authentication Manager cannot determine if the account is enabled or not, for security reasons, it will interpret that the account is disabled.
Resolution
- Update the service account with a user that has domain admin permission to bind to the identity source.
- Ensure that the Directory User ID configured to bind to the LDAP directory in the Operations Console has read permissions for all user account controls in the LDAP branch that has been specified.
- From the Operations Console,
- Navigate to Deployment Configuration > Identity Sources > Manage Existing.
- Click on the context arrow next to the external identity source in question and click Edit.
- Update the Directory User ID field to a user that has appropriate domain permissions.
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