Which email address should I use to register for RSA Community or myRSA access?
a year ago
Article Number
000072919
Applies To
This article applies to customers and partners who are trying to register for an RSA Community and/or myRSA account.
Issue
When registering for an RSA Community and/or myRSA account within the RSA Registration Portal, users may see the error message "We were unable to validate the information you provided" after submitting the registration form.
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Unable to Validate error message on the Registration Portal
Cause
While the "unable to validate" error message can display in various situations, one common reason is that an email address was entered whose domain is not affiliated with the Site ID, serial number, or contract number that was supplied in the form.
Resolution
To avoid this issue, register for access using an email address with the same domain that is associated with the sales/purchase order, which is queried by providing a Site ID, serial number, or contract number in the registration form.
Workaround
If there is a necessity to register using an email domain that is not associated with the sales/purchase order, such as in the case of a Managed Service Provider (MSP), then the authorized user listed on the purchase order must submit this form to request an exception.

In the submission form, the authorized user should select Customer Asset Management in the Team field, and select Customer Site as the Case Type. They should then provide the required information that is prompted (e.g. Sales/Purchase Order number, Account Name, etc.), and should add their request of granting the new domain access to register by populating the Description field.

Upon submitting the form, the RSA Customer Asset Management team will work with the authorized user to verify and configure the exception, which will then allow the user with the secondary domain to register successfully for RSA Community and/or myRSA access.