FSM getting error 'SSL handshake failure'
Originally Published: 2008-09-24
Last Modified: 2023-09-22
Article Number
Applies To
Red Hat Linux Advanced Server 3.X
Issue
Unable to connect to their database anymore - changed password policy for users and got error "handshake fail - SSL handshake failure - error in doing a handshake to server on port 5765 missed a heartbeat. "
Resolution
The FSM Adapter Service was not running on the Adapter
Here is command to start:
$> RSASecureFSService [status|start|stop|restart|installpath|rmmodule]
Status: Provides the status of the Adapter service whether running or stopped.
Start: Starts the Adapter service.
Stop: Stops the Adapter service.
Restart: Restarts the Adapter service.
Installpath: Displays the path at which the Adapter package is installed.
Rmmodule: Tries to remove the kernel modules associated with the Adapter.
Related Articles
An empty change request is created when attempting to commit a role using the "Actions" button, even though no changes or … 23Number of Views RHEL SELinux mode causes failure to install Oracle Database in RSA Governance & Lifecycle 205Number of Views RSA Authentication Manager 8.7 SP2 Amazon Machine Image (AMI) Getting Started 115Number of Views AFX Server fails to start and unable to create a new AFX Server on WebSphere in RSA Identity Governance & Lifecycle 120Number of Views The RSA Identity Governance & Lifecycle AD Collector and AD ADC authentication source fail to establish a TLS 1.2 SSL conn… 643Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Troubleshooting AFX Connector issues in RSA Identity Governance & Lifecycle Authentication Manager Security Console and Operations Console Inaccessible After Certificate Update How to Forward RSA Authentication Manager 8.4 or Later Logs to Multiple Syslog Servers Using rsyslog RSA Authentication Manager 8.9 Patches and Hotfixes Readme
Don't see what you're looking for?