Authentication Manager 8.x: error: 'Processing aborted. com.rsa.authmgr.internal.protocol.ace.AgentNotFoundException: Agent Not Found' in the /opt/rsa/am/server/logs/imsTrace.log
Originally Published: 2014-08-10
Article Number
Applies To
Issue
IP address in the error is a valid alternate ip address of an agent host.
Resolution
Add a record to the AM server's hosts file
1.2.3.4 agent host name
where 1.2.3.4 is the alternate ip address in the error message and agent host name is the name of the agent host record.
Related Articles
Authentication test login fails with "ERROR: Authentication Module: XXXXXX not found in configuration" in RSA Identity Gov… 108Number of Views Error handling Access Fulfillment Express (AFX) primary request in RSA Identity Governance & Lifecycle 90Number of Views RSA Governance & Lifecycle Partner Summary: Elementity 30Number of Views Announcing the Release of SecurID Governance Lifecycle Cloud 32Number of Views If the RSA Identity Governance and Lifecycle Rule Status is invalid, a Segregation of Duties (SOD) rule definition takes … 51Number of Views
Trending Articles
Download RSA SecurID Access Cloud User Event audit logs using Cloud Administration REST API CLU RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide Quick Setup Guide - Passwordless Authentication in Windows MFA Agent for Active Directory Authentication Manager Security Console and Operations Console Inaccessible After Certificate Update Authentication Manager How to Retrieve the LDAPS Certificate and Configure an External Identity Source to Use LDAPS
Don't see what you're looking for?