A device is not listed on the Devices page of the RSA Mobile Lock console
2 years ago
Article Number
000072028
Applies To
RSA ID Plus
RSA Cloud Authentication Service
RSA Authenticator (SecurID) app
: v4.3.x and earlier
RSA Authenticate app: All versions
RSA Mobile Lock
Issue
Mobile Lock has been enabled in the Cloud Administration Console and the Mobile Lock console is available.
However some or all users' mobile devices are not listed on the Devices page of the Mobile Lock console.
Cause
Common reasons why a mobile device may not be listed on the Devices page of the Mobile Lock console.
  • The device is running an older RSA app.  Only mobile devices running the Authenticator (SecurID) app v4.3 and later will appear in the Mobile Lock console.  Authenticator (SecurID) app v4.1.5 and V4.2.X mobile devices support mobile lock (with limitations) but are not visible in the Mobile Lock Console.   Mobile Lock is not supported by the RSA Authenticate app, nor Authenticator (SecurID) app versions before v4.1.5.  See section "Mobile Lock Configuration and Administration" in the RSA Authenticator 4.3 for iOS and Android Administrator Guide - Mobile Lock
  • The device is also registered to another Cloud Authentication Service tenant that has Mobile Lock enabled.  If a mobile device is registered to multiple Cloud Authentication Service tenants that have Mobile Lock enabled, Mobile Lock will only be activated on the device for one of those tenants.
  • The device is not registered to the Cloud Authentication Service tenant that the Mobile Lock console is associated with.  To check device registration in the Cloud Administration Console, View User Information including device registration on the Users > Management page .
  • The device platform is Windows or MacOS.  Mobile Lock is only supported on iOS and Android.
Resolution
Options to resolve the issue, depending on cause, are below:
  • Unsupported app version being used:
    • Upgrade or migrate to the latest version of the Authenticator (SecurID) app for iOS or Android.
  • Mobile device is registered to multiple Cloud Authentication Service tenants that have Mobile Lock enabled.
    • Unregister the app from all but one Cloud Authentication Service tenant(s) that has Mobile Lock enabled.  Optionally, you could install and re-register the app on a different device for each Cloud Authentication Service tenant you unregistered from, or
    • Accept that the mobile device will be protected by the configured mobile lock policy of only one tenant
  • The device is not registered to the Cloud Authentication Service tenant that the Mobile Lock console is associated with.
    • If the mobile device is not already registered to another Cloud Authentication Service tenant with Mobile Lock enabled, register the app to the required tenant, or
    • If the mobile device is already registered to another Cloud Authentication Service tenant with Mobile Lock enabled, register the app to the required tenant on another device.
  • The Authenticator (SecurID) app is registered on a Windows or MacOS device:
    • Unregister the app from the device and re-register the app on an iOS or Android device, or
    • Accept that the Mobile Lock feature is not available on the MacOS or Windows registered device.