Radius clients are not listed after migrating from 7.1 to 8.1
4 years ago
Originally Published: 2014-12-03
Article Number
000049716
Applies To
RSA Product Set: SecurID
RSA Product/Service Type: Authentication Manager
RSA Version/Condition: 8.1.0
Issue
Customer has migrated via running the migration utility from 7.1 to 8.1, but radius clients are not showing up in the security console. The migration report shows it imported everything including radius clients. 
Cause
This is usually caused by changing the default top level security domain name to something other than SystemDomain in 7.1. In version 8.1 it will not put radius clients under anything other than the default top level security domain which is called SecurityDomain.
 
Resolution
In 7.1 log into the security console, click on Administration --> Realms --> Manage Existing

Edit the top level realm via clicking it, then clicking edit. 

Change the name to SystemDomain then save it.

NOTE! - The above name is case sensitive, make sure it's SystemDomain NOT systemdomain

Once that's been saved, download the latest patch for 8.1 which includes the migration utility for 7.1, re-run it on the 7.1 primary, then migrate into 8.1.

NOTE! - Make sure you are running the correct version of the 7.1 migration utility. If your AM server is running AM 8.1 Patch 8, you have to run the migration utility included in the patch zip file. If you are running AM 8.1 SP1 P1 the same principal applies, you have to use the 7.1 migration utility included with the SP1 P1 zip file. 

Make sure when you migrate to 8.1 you pick "Remove all existing data, and import data from the migration package"

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