LAT not reset after DLP scan of NetApp fileshare
4 years ago
Originally Published: 2014-11-20
Article Number
000062025
Applies To
Applies to all versions of RSA DLP Datacenter
Applies to NetApp software versions prior to Data ONTAP 8.2.1RC1
Resolved in NetApp Data ONTAP 8.2.1RC1
Issue
DLP Datacenter is unable to reset the Last Access Time of scanned files that reside on NetApp storage systems running NetApp software versions prior to Data ONTAP 8.2.1RC1.
Cause
Caused by a bug in NetApp internal software which prevents the proper function of the standard Windows API GetFileTimes
Resolution
Upgrade the NetApp internal software version to Data ONTAP 8.2.1RC1 or higher.