QR Code Failure After Replacing the Virtual Host Certificate
2 months ago
Originally Published: 2022-10-12
Article Number
000067975
Applies To
RSA Product Set: SecurID
RSA Product/Service Type: Authentication Manager
RSA Version/Condition: 8.x
Issue
After successfully replacing and activating the Virtual Host certificate, scanning the QR code from the Self-Service Console fails with an error "The server cannot be reached at this time. If the problem persists, contact your IT Help Desk."

QR code error.png
Cause

The Web-Tier server was not updated after the certificate change, which prevents proper communication.

Resolution

1. Login to the Primary's Operations Console
2. Navigate to Deployment Configuration > Web-Tier Deployments > Manage Existing
3. In the Status column, click Update for the intended Web-Tier
4.
Once updated, the Web-Tier should return to Online status.
5. QR code scanning should now function correctly.