Resetting DLP appliances after re-install of Enterprise Manager.
2 years ago
Originally Published: 2009-04-01
Article Number
000046965
Applies To
DLP 8.X Interceptor, Sensor, ICAP server and Enterprise Manager
Issue
After re-install of the Enterprise Manager DLP NW appliances cannot rejoin Enterprise Manager.
Cause

When the DLP NW appliances are first added into the Enterprise Manager, a key is generated to enable secure communication between the appliances and the Enterprise Manager. Once the EM is re-installed the keys no longer match hence the devices can not communicate.

 

 


Resolution

To resolve this issue the device can be reset rather than re-imaged. This has the advantage of retaining all network and other configuration data.

 

1, Log into appliance

2, Select option 6 "Advanced"

3, Select option 1 "Exit to shell"

4, At the command prompt type resetdevice

5, Follow prompts