Unable to log in when clicking on 'Login via Access Manager'
2 years ago
Originally Published: 2010-05-12
Article Number
000048505
Applies To
RSA Key Manager Server 2.1.3
RSA Key Manager Server 2.5.0.x
RSA Key Manager Server 2.7
RSA Key Manager Appliance
Issue
"Identity not found for Axm user" is thrown in RKM server log
Unable to log in when clicking on "Login via Access Manager"
Cause
The Access Manager user is not bound to any RKM identity
Resolution
Log in to RKM Administration console using another Super Administrator
Create a new Identity. You can use the same name as the AxM username for consistency.
In the Access Manager user textbox, provide the AxM username and save.